<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hollywoodweeklymagazine.com/xmlrpc.php">

	<title>Subscribe today! $95/year</title>

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Writer Claire Malloy paints an intricate collage of major Producer Jeffery Patterson in an exclusive one-on-one interview showcasing rare behind-the-scene home" />

<meta name="keywords"  content="hollywood weekly magazine,jeffery patterson" />

<link rel="canonical" href="http://hollywoodweeklymagazine.com/3158-2/" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://hollywoodweeklymagazine.com/3158-2/" />
<meta property="og:image" content="http://hollywoodweeklymagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Subscribe today! $95/year" />
<meta property="og:description" content="Writer Claire Malloy paints an intricate collage of major Producer Jeffery Patterson in an exclusive one-on-one interview showcasing rare behind-the-scene home photos in this December edition of HW. Click to read the entire article." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Writer Claire Malloy paints an intricate collage of major Producer Jeffery Patterson in an exclusive one-on-one interview showcasing rare behind-the-scene home photos in this December edition of HW. Click to read the entire article." />
<meta name="twitter:image" content="http://hollywoodweeklymagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://hollywoodweeklymagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-114399185-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s0.videopress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Subscribe today! $95/year &raquo; Feed" href="http://hollywoodweeklymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Subscribe today! $95/year &raquo; Comments Feed" href="http://hollywoodweeklymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Subscribe today! $95/year &raquo;  Comments Feed" href="http://hollywoodweeklymagazine.com/3158-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hollywoodweeklymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://hollywoodweeklymagazine.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://hollywoodweeklymagazine.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.1' type='text/css' media='print' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='hive-font-awesome-style-css'  href='http://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='http://hollywoodweeklymagazine.com/wp-content/themes/hive/style.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<!-- `jetpack_image_widget` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='tablepress-default-css'  href='http://hollywoodweeklymagazine.com/wp-content/uploads/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-18288982-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://s0.videopress.com/js/videopress.js?ver=1.09'></script>
<link rel='https://api.w.org/' href='http://hollywoodweeklymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hollywoodweeklymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hollywoodweeklymagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Previous Post' href='http://hollywoodweeklymagazine.com/3148-2/' />
<meta name="generator" content="WordPress 4.7.11" />
<link rel='shortlink' href='http://wp.me/p6Tw13-OW' />
<link rel="alternate" type="application/json+oembed" href="http://hollywoodweeklymagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhollywoodweeklymagazine.com%2F3158-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hollywoodweeklymagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhollywoodweeklymagazine.com%2F3158-2%2F&#038;format=xml" />
			<script type="text/javascript">
                if ( typeof WebFont !== 'undefined' ) {                    WebFont.load( {
                        google: {families: ['Averia Libre:300,300italic,regular,italic,700,700italic:latin','Droid Sans Mono:regular:latin']},
                        classes: false,
                        events: false
                    } );
                } else {
                    var tk = document.createElement( 'script' );
                    tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
                    tk.type = 'text/javascript';

                    tk.onload = tk.onreadystatechange = function() {
                        WebFont.load( {
                            google: {families: ['Averia Libre:300,300italic,regular,italic,700,700italic:latin','Droid Sans Mono:regular:latin']},
                            classes: false,
                            events: false
                        } );
                    };

                    var s = document.getElementsByTagName( 'script' )[0];
                    s.parentNode.insertBefore( tk, s );
                }
			</script>
				<style id="customify_typography_output_style">
			.dropcap,  .single .entry-content:before,  .page .entry-content:before,
									.site-title, h1, h2, h3, h4, h5, h6,
									.fs-36px,  .archive__grid .entry-title,
									blockquote {
 font-family: Averia Libre;
}
html body, blockquote cite, .widget, div.sharedaddy .sd-social h3.sd-title {
 font-family: Droid Sans Mono;
}
		</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2015/10/cropped-H-W.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2015/10/cropped-H-W.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2015/10/cropped-H-W.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2015/10/cropped-H-W.png?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69717904-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<style type="text/css" id="wp-custom-css">
			/*
 * Welcome to the Custom CSS Editor
 *
 * CSS (Cascading Style Sheets) is a language that helps
 * the browser render your website. You may remove these
 * lines and get started with your own customizations.
 *
 * The generated code will be placed after the theme
 * stylesheets, which means that your rules can take
 * precedence and override the theme CSS rules. Just
 * write here what you want to change, you don't need
 * to copy all your theme's stylesheet content.
 *
 * Getting started with CSS (tutorial):
 * http://bit.ly/css-getting-started
 */

/* An example of a Custom CSS Snippet */
@media all and (min-width: 800px) {

  .site-title .logo {
    max-width: 380px;
    max-height: 100px;
}		</style>
			<style id="customify_output_style">
			
blockquote a:hover,
												.format-quote .edit-link a:hover,
												.content-quote blockquote:before,
												.widget a:hover,
												.widget_blog_subscription input[type="submit"],
												.widget_blog_subscription a:hover,
												blockquote a:hover { color: #68f3c8; } 
select:focus,
												textarea:focus,
												input[type="text"]:focus,
												input[type="password"]:focus,
												input[type="datetime"]:focus,
												input[type="datetime-local"]:focus,
												input[type="date"]:focus,
												input[type="month"]:focus,
												input[type="time"]:focus,
												input[type="week"]:focus,
												input[type="number"]:focus,
												input[type="email"]:focus,
												input[type="url"]:focus,
												input[type="search"]:focus,
												input[type="tel"]:focus,
												input[type="color"]:focus,
												.form-control:focus { outline-color: #68f3c8; } 
.widget_blog_subscription input[type="submit"] { border-color: #68f3c8; } 
.highlight:before,
												.archive__grid .accent-box,
												.sticky:after,
												.content-quote blockquote:after { background: #68f3c8; } 
.content-quote blockquote:after{
			-webkit-box-shadow: #68f3c8 5.5em 0 0;
					box-shadow: #68f3c8 5.5em 0 0;
		}.sticky, .sticky a, .sticky .posted-on a, .sticky .entry-title{color: #000000}.site-title a, h1, h2, h3, blockquote, .dropcap, .single .entry-content:before, .page .entry-content:before { color: #0e364f; } 
body, .posted-on a, .posted-by a, .entry-title a { color: #45525a; } 
#infinite-footer, .site-footer { background-color: #000000; } 
.site-footer a, #infinite-footer .blog-info a, #infinite-footer .blog-credits a { color: #68f3c8; } 
@media screen and (min-width: 1000px) {
	body:before, body:after { background: #000000; } 

}

		</style>
				<style type="text/css" id="wp-custom-css">
			/*
 * Welcome to the Custom CSS Editor
 *
 * CSS (Cascading Style Sheets) is a language that helps
 * the browser render your website. You may remove these
 * lines and get started with your own customizations.
 *
 * The generated code will be placed after the theme
 * stylesheets, which means that your rules can take
 * precedence and override the theme CSS rules. Just
 * write here what you want to change, you don't need
 * to copy all your theme's stylesheet content.
 *
 * Getting started with CSS (tutorial):
 * http://bit.ly/css-getting-started
 */

/* An example of a Custom CSS Snippet */
@media all and (min-width: 800px) {

  .site-title .logo {
    max-width: 380px;
    max-height: 100px;
}		</style>
	
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-3158 single-format-standard pmpro-body-has-access group-blog has_sidebar has-site-logo">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="http://hollywoodweeklymagazine.com/" class="site-logo-link" rel="home" itemprop="url"><img width="964" height="273" src="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?fit=964%2C273" class="site-logo attachment-hive-site-logo" alt="" data-size="hive-site-logo" itemprop="logo" srcset="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?w=964 964w, https://i2.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?resize=300%2C85 300w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?resize=768%2C217 768w, https://i1.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?resize=450%2C127 450w" sizes="(max-width: 964px) 100vw, 964px" /></a>
				<h1 class="site-title site-title--small">
					<a href="http://hollywoodweeklymagazine.com/" rel="home">
						<!--<img src="/wp-includes/images/hw_logo.png" width="80%" height="80%">insert logo here--> Subscribe today! $95/year					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">No Gossip, Strictly Entertainment</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
							</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-3158" class="post-3158 post type-post status-publish format-standard has-post-thumbnail hentry category-cover tag-hollywood-weekly-magazine tag-jeffery-patterson pmpro-has-access featured-portrait">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="http://hollywoodweeklymagazine.com/author/hollywoodweekly/">hollywoodweekly
					</a>
				</span></span>
<span class="posted-on"><a href="http://hollywoodweeklymagazine.com/3158-2/" rel="bookmark"><time class="entry-date published" datetime="2018-11-26T13:01:53+00:00">November 26, 2018</time></a></span>				<span class="cat-links">
					<a href="http://hollywoodweeklymagazine.com/category/cover/" rel="category tag">Cover</a>				</span>
					</div>
		
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="1325" src="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/11/Cover-1.jpg?fit=1024%2C1325" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://i2.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/11/Cover-1.jpg?w=2550 2550w, https://i1.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/11/Cover-1.jpg?resize=232%2C300 232w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/11/Cover-1.jpg?resize=768%2C994 768w, https://i2.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/11/Cover-1.jpg?resize=791%2C1024 791w, https://i2.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/11/Cover-1.jpg?resize=450%2C582 450w, https://i1.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/11/Cover-1.jpg?resize=1024%2C1325 1024w, https://i1.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/11/Cover-1.jpg?resize=464%2C600 464w, https://i1.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/11/Cover-1.jpg?w=1880 1880w" sizes="(max-width: 1024px) 100vw, 1024px" />					</div>
	
	<div class="entry-content" data-first_letter="W">
		<p>Writer Claire Malloy paints an intricate collage of major Producer Jeffery Patterson in an exclusive one-on-one interview showcasing rare behind-the-scene home photos in this December edition of HW. <a href="https://issuu.com/hollywood/docs/jeffery_patterson.finaledit_dec_201?e=0" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://issuu.com/hollywood/docs/jeffery_patterson.finaledit_dec_201?e=0', 'Click to read the entire article.');"><span style="color: #ff0000;">Click to read the entire article.</span></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3158" class="share-twitter sd-button share-icon no-text" href="http://hollywoodweeklymagazine.com/3158-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3158" class="share-facebook sd-button share-icon no-text" href="http://hollywoodweeklymagazine.com/3158-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3158" class="share-google-plus-1 sd-button share-icon no-text" href="http://hollywoodweeklymagazine.com/3158-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3158" class="share-linkedin sd-button share-icon no-text" href="http://hollywoodweeklymagazine.com/3158-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://hollywoodweeklymagazine.com/3158-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3158" class="share-pinterest sd-button share-icon no-text" href="http://hollywoodweeklymagazine.com/3158-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-101889129-3158-5bfcdf8a18732' data-src='//widgets.wp.com/likes/#blog_id=101889129&amp;post_id=3158&amp;origin=hollywoodweeklymagazine.com&amp;obj_id=101889129-3158-5bfcdf8a18732' data-name='like-post-frame-101889129-3158-5bfcdf8a18732'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="http://hollywoodweeklymagazine.com/category/cover/" rel="category tag">Cover</a> and tagged <a href="http://hollywoodweeklymagazine.com/tag/hollywood-weekly-magazine/" rel="tag">Hollywood Weekly Magazine</a>, <a href="http://hollywoodweeklymagazine.com/tag/jeffery-patterson/" rel="tag">Jeffery Patterson</a>. Bookmark the <a href="http://hollywoodweeklymagazine.com/3158-2/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3158-2/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101889129&#038;postid=3158&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=2205d0f7cb2da11a957ce036851398634878ad7e#parent=http%3A%2F%2Fhollywoodweeklymagazine.com%2F3158-2%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://hollywoodweeklymagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/HollywoodWeeklyMagazine/">Like Us?</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HollywoodWeeklyMagazine/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HollywoodWeeklyMagazine/"><a href="https://www.facebook.com/HollywoodWeeklyMagazine/">Like Us?</a></blockquote></div>
		</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="http://hollywoodweeklymagazine.com/3158-2/">3158</a>
						</li>
					<li>
				<a href="http://hollywoodweeklymagazine.com/3148-2/">3148</a>
						</li>
					<li>
				<a href="http://hollywoodweeklymagazine.com/3139-2/">3139</a>
						</li>
					<li>
				<a href="http://hollywoodweeklymagazine.com/3131-2/">3131</a>
						</li>
					<li>
				<a href="http://hollywoodweeklymagazine.com/3115-2/">3115</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://corporate.siretskiy.com/hollywood-weekly/' rel='external nofollow' class='url'>Hollywood Weekly - Corporate - The Siretskiy Organization</a></span> on <a href="http://hollywoodweeklymagazine.com/2976-2/#comment-123"></a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.grandmetropolitan.com/hollywood-weekly/' rel='external nofollow' class='url'>Hollywood Weekly</a></span> on <a href="http://hollywoodweeklymagazine.com/november-issue-qa-with-vin-lee-taste-and-style/#comment-21">November Issue: Q&#038;A with Vin Lee &#8211; <i>Taste and Style</i></a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.grandmetropolitan.com/luxury-real-estate-magazine/' rel='external nofollow' class='url'>Luxury Real Estate Magazine</a></span> on <a href="http://hollywoodweeklymagazine.com/november-issue-qa-with-vin-lee-taste-and-style/#comment-18">November Issue: Q&#038;A with Vin Lee &#8211; <i>Taste and Style</i></a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.heilig-meyers.com/hollywood-weekly-magazine/' rel='external nofollow' class='url'>Hollywood Weekly Magazine</a></span> on <a href="http://hollywoodweeklymagazine.com/november-issue-qa-with-vin-lee-taste-and-style/#comment-16">November Issue: Q&#038;A with Vin Lee &#8211; <i>Taste and Style</i></a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/app_scoped_user_id/10207392475033282/' rel='external nofollow' class='url'>Christopher J Kramer</a></span> on <a href="http://hollywoodweeklymagazine.com/november-issue-qa-with-vin-lee-taste-and-style/#comment-9">November Issue: Q&#038;A with Vin Lee &#8211; <i>Taste and Style</i></a></li></ul></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='http://hollywoodweeklymagazine.com/2018/11/'>November 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/10/'>October 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/09/'>September 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/08/'>August 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/07/'>July 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/06/'>June 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/05/'>May 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/04/'>April 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/03/'>March 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/02/'>February 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/01/'>January 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/12/'>December 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/11/'>November 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/10/'>October 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/09/'>September 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/07/'>July 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/06/'>June 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/05/'>May 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/04/'>April 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/03/'>March 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/02/'>February 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/01/'>January 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/12/'>December 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/11/'>November 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/10/'>October 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/08/'>August 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/07/'>July 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/06/'>June 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/05/'>May 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/04/'>April 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/03/'>March 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/02/'>February 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/01/'>January 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2015/12/'>December 2015</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2015/11/'>November 2015</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2015/10/'>October 2015</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-10"><a href="http://hollywoodweeklymagazine.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://hollywoodweeklymagazine.com/category/cover/" >Cover</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://hollywoodweeklymagazine.com/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://hollywoodweeklymagazine.com/category/current-issues/" >Current Issues</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://hollywoodweeklymagazine.com/category/film/" >Film</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://hollywoodweeklymagazine.com/category/movies/" >Movies</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://hollywoodweeklymagazine.com/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://hollywoodweeklymagazine.com/category/pop-culture/" >Pop Culture</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://hollywoodweeklymagazine.com/category/red-carpet/" >Red Carpet</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://hollywoodweeklymagazine.com/category/tv/" >TV</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="http://hollywoodweeklymagazine.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://hollywoodweeklymagazine.com/wp-login.php">Log in</a></li>
			<li><a href="http://hollywoodweeklymagazine.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://hollywoodweeklymagazine.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside id="widget_contact_info-2" class="widget widget_contact_info"><h1 class="widget-title">Hollywood Weekly  Magazine, LLC</h1><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=12301+wilshire+blvd+ste.+500+los+angeles,+ca+90025" target="_blank">12301 Wilshire Blvd Ste. 500<br/>Los Angeles, CA 90025</a></div><div class="confit-phone">(424) 371-9900</div></aside><aside id="image-2" class="widget widget_image">
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="gallery-2" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/hollywoodweeklymagazine.com\/3158-2\/&quot;,&quot;likes_blog_id&quot;:101889129}'
		itemscope itemtype="http://schema.org/ImageGallery"
	>
	</div>

</div>
</aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid"><center>
<!--			<div class="grid__item  footer-navigation" style="border:1px solid black"> -->
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-sidebar-menu" class="nav  nav--footer"><li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a target="_blank">Buy Now Single Copies</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140"><a href="https://filmfreeway.com/HollywoodWeeklyMagazineFilmFestival" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://filmfreeway.com/HollywoodWeeklyMagazineFilmFestival', 'Film Distribution Services');" target="_blank">Film Distribution Services</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a target="_blank">Entertainment Publicity</a></li>
<li id="menu-item-2995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2995"><a target="_blank" href="http://hollywoodweeklymagazine.com/international/">Local, Regional and International Distribution</a></li>
</ul></nav>			<!--</div>-->
		</center></div>
		<center>
		  <br /><a href="http://soniawolshin2004.wix.com/benjaminwolshin" target="_new"><img src="/wp-includes/images/ben_actor_frame.jpg"></a><!--<a href="http://info.flagcounter.com/2eIR">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<img src="http://s04.flagcounter.com/count/2eIR/bg_FFFFFF/txt_000000/border_CCCCCC/columns_2/maxflags_10/viewers_0/labels_1/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>-->&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.bannekerstore.com" target="_new"><img src="/wp-includes/images/banneker_frame.jpg"></a></center>
</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->
	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-sidebar-menu-1" class="nav  nav--social  nav--toolbar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a target="_blank">Buy Now Single Copies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140"><a href="https://filmfreeway.com/HollywoodWeeklyMagazineFilmFestival" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://filmfreeway.com/HollywoodWeeklyMagazineFilmFestival', 'Film Distribution Services');" target="_blank">Film Distribution Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a target="_blank">Entertainment Publicity</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2995"><a target="_blank" href="http://hollywoodweeklymagazine.com/international/">Local, Regional and International Distribution</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="http://hollywoodweeklymagazine.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="http://hollywoodweeklymagazine.com/3148-2/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Previous Post</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="http://hollywoodweeklymagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
		<!-- Memberships powered by Paid Memberships Pro v1.8.13.1.
 -->
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hollywoodweeklymagazine.com\/3158-2\/":3158};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/3158-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<!-- `tiled-gallery` is included in the concatenated jetpack.css -->
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/js/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/js/jquery.hoverIntent.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/js/velocity.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/widgets/gallery/js/gallery.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hollywoodweeklymagazine.com\/wp-admin\/admin-ajax.php","nonce":"750bfd8966","display_exif":"1","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/hollywoodweeklymagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Fhollywoodweeklymagazine.com%2F3158-2%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101889129&postid=3158&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=2205d0f7cb2da11a957ce036851398634878ad7e#parent=http%3A%2F%2Fhollywoodweeklymagazine.com%2F3158-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101889129&postid=3158&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=2205d0f7cb2da11a957ce036851398634878ad7e#parent=http%3A%2F%2Fhollywoodweeklymagazine.com%2F3158-2%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201848.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'101889129',post:'3158',tz:'-8',srv:'hollywoodweeklymagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '101889129', '3158' ]);
</script>

</body>
</html>