<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hollywoodweeklymagazine.com/xmlrpc.php">

	<title>New Year Subscription Drive |</title>

<!-- All in One SEO Pack 2.12.1 by Michael Torbert of Semper Fi Web Design[489,523] -->
<meta name="description"  content="Happy New Year! We have a busy calendar of events and invite new subscribers to join-in on the fun. Sign-up for a 1-year subscription and we&#039;ll send you our VIP" />

<link rel="canonical" href="http://hollywoodweeklymagazine.com/new-year-subscription-drive/" />
<meta property="og:title" content="New Year Subscription Drive |" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://hollywoodweeklymagazine.com/new-year-subscription-drive/" />
<meta property="og:image" content="http://hollywoodweeklymagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:description" content="Happy New Year! We have a busy calendar of events and invite new subscribers to join-in on the fun. Sign-up for a 1-year subscription and we&#039;ll send you our VIP Membership Card. Click here to purchase. Only $95/year!" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="New Year Subscription Drive |" />
<meta name="twitter:description" content="Happy New Year! We have a busy calendar of events and invite new subscribers to join-in on the fun. Sign-up for a 1-year subscription and we&#039;ll send you our VIP Membership Card. Click here to purchase. Only $95/year!" />
<meta name="twitter:image" content="http://hollywoodweeklymagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://hollywoodweeklymagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-114399185-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s0.videopress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://hollywoodweeklymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://hollywoodweeklymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; New Year Subscription Drive Comments Feed" href="http://hollywoodweeklymagazine.com/new-year-subscription-drive/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8795348-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8795348-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hollywoodweeklymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pmpro_frontend-css'  href='http://hollywoodweeklymagazine.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://hollywoodweeklymagazine.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.4' type='text/css' media='print' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='http://hollywoodweeklymagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='hive-font-awesome-style-css'  href='http://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='http://hollywoodweeklymagazine.com/wp-content/themes/hive/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://hollywoodweeklymagazine.com/wp-content/uploads/tablepress-combined.min.css?ver=8' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/hollywoodweeklymagazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.3'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://s0.videopress.com/js/videopress.js?ver=1.09'></script>
<link rel='https://api.w.org/' href='http://hollywoodweeklymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hollywoodweeklymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hollywoodweeklymagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Museum of Illusions' href='http://hollywoodweeklymagazine.com/museum-of-illusions/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/p6Tw13-Sr' />
<link rel="alternate" type="application/json+oembed" href="http://hollywoodweeklymagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhollywoodweeklymagazine.com%2Fnew-year-subscription-drive%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hollywoodweeklymagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhollywoodweeklymagazine.com%2Fnew-year-subscription-drive%2F&#038;format=xml" />
			<script type="text/javascript">
                if ( typeof WebFont !== 'undefined' ) {                    WebFont.load( {
                        google: {families: ['Droid Serif:regular,italic,700,700italic:latin']},
                        classes: false,
                        events: false
                    } );
                } else {
                    var tk = document.createElement( 'script' );
                    tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
                    tk.type = 'text/javascript';

                    tk.onload = tk.onreadystatechange = function() {
                        WebFont.load( {
                            google: {families: ['Droid Serif:regular,italic,700,700italic:latin']},
                            classes: false,
                            events: false
                        } );
                    };

                    var s = document.getElementsByTagName( 'script' )[0];
                    s.parentNode.insertBefore( tk, s );
                }
			</script>
				<style id="customify_typography_output_style">
			.dropcap,  .single .entry-content:before,  .page .entry-content:before,
									.site-title, h1, h2, h3, h4, h5, h6,
									.fs-36px,  .archive__grid .entry-title,
									blockquote {
 font-family: 'Arial Black', Gadget, sans-serif;
}
html body, blockquote cite, .widget, div.sharedaddy .sd-social h3.sd-title {
 font-family: Droid Serif;
}
		</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2015/10/cropped-H-W.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2015/10/cropped-H-W.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2015/10/cropped-H-W.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2015/10/cropped-H-W.png?fit=270%2C270" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69717904-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
 * Welcome to the Custom CSS Editor
 *
 * CSS (Cascading Style Sheets) is a language that helps
 * the browser render your website. You may remove these
 * lines and get started with your own customizations.
 *
 * The generated code will be placed after the theme
 * stylesheets, which means that your rules can take
 * precedence and override the theme CSS rules. Just
 * write here what you want to change, you don't need
 * to copy all your theme's stylesheet content.
 *
 * Getting started with CSS (tutorial):
 * http://bit.ly/css-getting-started
 */

/* An example of a Custom CSS Snippet */
@media all and (min-width: 800px) {

  .site-title .logo {
    max-width: 380px;
    max-height: 100px;
}			</style>
				<style id="customify_output_style">
			
blockquote a:hover,
												.format-quote .edit-link a:hover,
												.content-quote blockquote:before,
												.widget a:hover,
												.widget_blog_subscription input[type="submit"],
												.widget_blog_subscription a:hover,
												blockquote a:hover { color: #1e1e1e; } 
select:focus,
												textarea:focus,
												input[type="text"]:focus,
												input[type="password"]:focus,
												input[type="datetime"]:focus,
												input[type="datetime-local"]:focus,
												input[type="date"]:focus,
												input[type="month"]:focus,
												input[type="time"]:focus,
												input[type="week"]:focus,
												input[type="number"]:focus,
												input[type="email"]:focus,
												input[type="url"]:focus,
												input[type="search"]:focus,
												input[type="tel"]:focus,
												input[type="color"]:focus,
												.form-control:focus { outline-color: #1e1e1e; } 
.widget_blog_subscription input[type="submit"] { border-color: #1e1e1e; } 
.highlight:before,
												.archive__grid .accent-box,
												.sticky:after,
												.content-quote blockquote:after { background: #1e1e1e; } 
.content-quote blockquote:after{
			-webkit-box-shadow: #1e1e1e 5.5em 0 0;
					box-shadow: #1e1e1e 5.5em 0 0;
		}.sticky, .sticky a, .sticky .posted-on a, .sticky .entry-title{color: #000000}.site-title a, h1, h2, h3, blockquote, .dropcap, .single .entry-content:before, .page .entry-content:before { color: #003466; } 
body, .posted-on a, .posted-by a, .entry-title a { color: #000000; } 
#infinite-footer, .site-footer { background-color: #020a0c; } 
.site-footer a, #infinite-footer .blog-info a, #infinite-footer .blog-credits a { color: #dddddd; } 
@media screen and (min-width: 1000px) {
	body:before, body:after { background: #020a0c; } 

}

		</style>
				<style type="text/css" id="wp-custom-css">
			/*
 * Welcome to the Custom CSS Editor
 *
 * CSS (Cascading Style Sheets) is a language that helps
 * the browser render your website. You may remove these
 * lines and get started with your own customizations.
 *
 * The generated code will be placed after the theme
 * stylesheets, which means that your rules can take
 * precedence and override the theme CSS rules. Just
 * write here what you want to change, you don't need
 * to copy all your theme's stylesheet content.
 *
 * Getting started with CSS (tutorial):
 * http://bit.ly/css-getting-started
 */

/* An example of a Custom CSS Snippet */
@media all and (min-width: 800px) {

  .site-title .logo {
    max-width: 380px;
    max-height: 100px;
}		</style>
		
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-3375 single-format-standard pmpro-body-has-access group-blog has_sidebar has-site-logo">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="http://hollywoodweeklymagazine.com/" class="site-logo-link" rel="home" itemprop="url"><img width="964" height="273" src="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?fit=964%2C273" class="site-logo attachment-hive-site-logo" alt="" data-size="hive-site-logo" itemprop="logo" srcset="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?w=964 964w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?resize=300%2C85 300w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?resize=768%2C217 768w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?resize=450%2C127 450w" sizes="(max-width: 964px) 100vw, 964px" data-attachment-id="3099" data-permalink="http://hollywoodweeklymagazine.com/hwdistributionlogo/" data-orig-file="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?fit=964%2C273" data-orig-size="964,273" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HWDistributionLogo" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?fit=300%2C85" data-large-file="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?fit=940%2C266" /></a>
				<h1 class="site-title site-title--small">
					<a href="http://hollywoodweeklymagazine.com/" rel="home">
						<!--<img src="/wp-includes/images/hw_logo.png" width="80%" height="80%">insert logo here--> 					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">international, NATIONAL &amp; LOCAL DISTRIBUTION IN BRAZIL, Mexico ISRAEL, GERMANY, POLAND, ICELAND, SWITZERLAND, GREECE, UAE, Philippines, Japan AND SINGAPORE. NORTH AMERICA DISTRIBUTION in 260 U.S. CITIES. TO ADVERTISE CALL (424) 371-9900 </span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
							</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-3375" class="post-3375 post type-post status-publish format-standard has-post-thumbnail hentry category-cover pmpro-has-access ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="http://hollywoodweeklymagazine.com/author/hollywoodweekly/">hollywoodweekly
					</a>
				</span></span>
<span class="posted-on"><a href="http://hollywoodweeklymagazine.com/new-year-subscription-drive/" rel="bookmark"><time class="entry-date published" datetime="2020-01-18T19:20:50-08:00">January 18, 2020</time></a></span>				<span class="cat-links">
					<a href="http://hollywoodweeklymagazine.com/category/cover/" rel="category tag">Cover</a>				</span>
					</div>
		<h1 class="entry-title">New Year Subscription Drive</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="1084" src="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/06/Hw_SubcriptionAd.jpg?fit=1024%2C1084" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" data-attachment-id="3153" data-permalink="http://hollywoodweeklymagazine.com/enjoy-your-summer-with-hollywood-weekly-magazine/hw_subcriptionad/" data-orig-file="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/06/Hw_SubcriptionAd.jpg?fit=1275%2C1350" data-orig-size="1275,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hw_SubscriptionAd" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/06/Hw_SubcriptionAd.jpg?fit=283%2C300" data-large-file="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/06/Hw_SubcriptionAd.jpg?fit=940%2C995" />					</div>
	
	<div class="entry-content" data-first_letter="H">
		
<p class="has-text-color has-very-dark-gray-color">Happy New Year! We have a busy calendar of events and invite new subscribers to join-in on the fun. Sign-up for a 1-year subscription and we&#8217;ll send you our VIP Membership Card. <strong><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BMYAQGMT63B96">Click here to purchase. Only $95/year!</a></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3375" class="share-twitter sd-button share-icon no-text" href="http://hollywoodweeklymagazine.com/new-year-subscription-drive/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3375" class="share-facebook sd-button share-icon no-text" href="http://hollywoodweeklymagazine.com/new-year-subscription-drive/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-3375" class="share-google-plus-1 sd-button share-icon no-text" href="http://hollywoodweeklymagazine.com/new-year-subscription-drive/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-3375" class="share-linkedin sd-button share-icon no-text" href="http://hollywoodweeklymagazine.com/new-year-subscription-drive/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://hollywoodweeklymagazine.com/new-year-subscription-drive/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-3375" class="share-pinterest sd-button share-icon no-text" href="http://hollywoodweeklymagazine.com/new-year-subscription-drive/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-101889129-3375-5e2cbe2993af0' data-src='https://widgets.wp.com/likes/#blog_id=101889129&amp;post_id=3375&amp;origin=hollywoodweeklymagazine.com&amp;obj_id=101889129-3375-5e2cbe2993af0' data-name='like-post-frame-101889129-3375-5e2cbe2993af0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="http://hollywoodweeklymagazine.com/category/cover/" rel="category tag">Cover</a>. Bookmark the <a href="http://hollywoodweeklymagazine.com/new-year-subscription-drive/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-year-subscription-drive/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=101889129&#038;postid=3375&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=bc04979447dcfd9ac051b724baa89d4b8e27b4dc#parent=http%3A%2F%2Fhollywoodweeklymagazine.com%2Fnew-year-subscription-drive%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="text-2" class="widget widget_text"><h1 class="widget-title">Check Your Company&#8217;s Online Visibility for FREE!</h1>			<div class="textwidget"><!-- Start of Advice Local Widget Short Code -->
<style>
    #advice_local_widget{
        width: 250px;
        margin-left:auto;
        margin-right:auto;
        border: 3px solid #e5e5e5;
        padding: 10px;
        background-color: #fff;
        -moz-border-radius: 5px 5px 5px 5px;
        border-radius: 5px 5px 5px 5px;
        text-align: center;
        font-family: "Helvetica Neue",Helvetica,Arial,sans-serif;
        color: #34495e;

    }
    #advice_local_widget h3{
        font-size: 24px;
        font-weight: 700;
        line-height: 1;
        margin: 0 0 20px;
        color: #34495e;
    }
    #advice_local_widget small{
        font-size: 12px;
    }
    #advice_local_widget input{
        height: 30px;
        width: 200px;
        padding: 3px;
        border: 2px solid #bdc3c7;
        border-radius: 6px;
        -moz-border-radius: 6px 6px 6px 6px;
        box-shadow: none;
        color: #34495e;
        font-size: 12px;
        text-indent: 6px;
        transition: border 0.25s linear 0s, color 0.25s linear 0s;
        margin: 10px 0 10px 0;
    }
    #advice_local_widget input.submit{
        //background-color: #a9d267;
        height: 40px;
        font-size: 14px;
        padding: 10px 6px;
        margin-bottom: 20px;
        width: auto;
        outline: none;
    }

</style>
<div id="advice_local_widget">
    <h2 align="center"><img src="https://i1.wp.com/p.assets.lssdev.com.s3.amazonaws.com/partners/31048.jpeg?w=180" px" alt="Hollywood Weekly Magazine" data-recalc-dims="1"></h2>
    <h3 align="center">Get Found Online!</h3>
    <form action="http://hollywoodweekly.lssdev.com/?page=site/widget/select-business" method="GET">
        <input type="hidden" name="page" value="site/widget/select-business">
        <small>Enter a Business Name and Zip Code</small>
        <input type="text" name="search"><br>
        <input class="submit" type="submit" value="Check my Visibility!">
    </form>
</div>
<!-- End of Advice Local Widget Short Code --></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://hollywoodweeklymagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="http://hollywoodweeklymagazine.com/new-year-subscription-drive/">New Year Subscription Drive</a>
									</li>
											<li>
					<a href="http://hollywoodweeklymagazine.com/museum-of-illusions/">Museum of Illusions</a>
									</li>
											<li>
					<a href="http://hollywoodweeklymagazine.com/hollywood-weekly-magazine-film-festival/">Hollywood Weekly Magazine Film Festival</a>
									</li>
											<li>
					<a href="http://hollywoodweeklymagazine.com/day-n-vegas-festival/">Day N Vegas Festival</a>
									</li>
											<li>
					<a href="http://hollywoodweeklymagazine.com/mtv-video-music-awards/">MTV Video Music Awards</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Daler Olimjanov</span> on <a href="http://hollywoodweeklymagazine.com/mtv-video-music-awards/#comment-506">MTV Video Music Awards</a></li><li class="recentcomments"><span class="comment-author-link">Madison De haviland</span> on <a href="http://hollywoodweeklymagazine.com/mtv-video-music-awards/#comment-500">MTV Video Music Awards</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Ortiz- Quintanilla</span> on <a href="http://hollywoodweeklymagazine.com/mtv-video-music-awards/#comment-499">MTV Video Music Awards</a></li><li class="recentcomments"><span class="comment-author-link">Jay</span> on <a href="http://hollywoodweeklymagazine.com/real-street-fest/#comment-468">Real Street Fest</a></li><li class="recentcomments"><span class="comment-author-link">Carol</span> on <a href="http://hollywoodweeklymagazine.com/real-street-fest/#comment-462">Real Street Fest</a></li></ul></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='http://hollywoodweeklymagazine.com/2020/01/'>January 2020</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2019/11/'>November 2019</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2019/09/'>September 2019</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2019/08/'>August 2019</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2019/07/'>July 2019</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2019/06/'>June 2019</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2019/05/'>May 2019</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2019/03/'>March 2019</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2019/01/'>January 2019</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/11/'>November 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/09/'>September 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/08/'>August 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/07/'>July 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/06/'>June 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/05/'>May 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/04/'>April 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/03/'>March 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/02/'>February 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2018/01/'>January 2018</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/12/'>December 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/11/'>November 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/10/'>October 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/09/'>September 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/07/'>July 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/06/'>June 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/05/'>May 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/04/'>April 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/03/'>March 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/02/'>February 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2017/01/'>January 2017</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/12/'>December 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/11/'>November 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/10/'>October 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/08/'>August 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/07/'>July 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/06/'>June 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/05/'>May 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/04/'>April 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/03/'>March 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/02/'>February 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2016/01/'>January 2016</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2015/12/'>December 2015</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2015/11/'>November 2015</a></li>
	<li><a href='http://hollywoodweeklymagazine.com/2015/10/'>October 2015</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-1"><a href="http://hollywoodweeklymagazine.com/category/cover/">Cover</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://hollywoodweeklymagazine.com/category/current-issues/">Current Issues</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://hollywoodweeklymagazine.com/category/film/">Film</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://hollywoodweeklymagazine.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://hollywoodweeklymagazine.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://hollywoodweeklymagazine.com/category/pop-culture/">Pop Culture</a>
</li>
		</ul>
			</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="http://hollywoodweeklymagazine.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://hollywoodweeklymagazine.com/wp-login.php">Log in</a></li>
			<li><a href="http://hollywoodweeklymagazine.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://hollywoodweeklymagazine.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid"><center>
<!--			<div class="grid__item  footer-navigation" style="border:1px solid black"> -->
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-main-navigation" class="nav  nav--footer"><li id="menu-item-1045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1045"><a href="http://lasvegas.hollywoodweeklymagazine.com">Las Vegas</a>
<ul class="sub-menu">
	<li id="menu-item-1144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144"><a href="http://www.hollywoodweeklymagazine.com">Hollywood</a></li>
</ul>
</li>
<li id="menu-item-1048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1048"><a href="http://newyork.hollywoodweeklymagazine.com">New York</a></li>
<li id="menu-item-1053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1053"><a href="http://chicago.hollywoodweeklymagazine.com">Chicago</a></li>
<li id="menu-item-1056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1056"><a href="http://sanfrancisco.hollywoodweeklymagazine.com">San Francisco</a></li>
<li id="menu-item-1059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1059"><a href="http://atlanta.hollywoodweeklymagazine.com">Atlanta</a></li>
<li id="menu-item-1057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1057"><a href="http://miami.hollywoodweeklymagazine.com">Miami</a></li>
<li id="menu-item-1111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1111"><a href="http://nashville.hollywoodweeklymagazine.com">Nashville</a></li>
</ul></nav>			<!--</div>-->
		</center></div>
		<center>
		  <br /><a href="http://soniawolshin2004.wix.com/benjaminwolshin" target="_new"><img src="/wp-includes/images/ben_actor_frame.jpg"></a><!--<a href="http://info.flagcounter.com/2eIR">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<img src="http://s04.flagcounter.com/count/2eIR/bg_FFFFFF/txt_000000/border_CCCCCC/columns_2/maxflags_10/viewers_0/labels_1/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>-->&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.bannekerstore.com" target="_new"><img src="/wp-includes/images/banneker_frame.jpg"></a></center>
</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->
	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
									<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="http://hollywoodweeklymagazine.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="http://hollywoodweeklymagazine.com/museum-of-illusions/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Museum of Illusions</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="http://hollywoodweeklymagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
		<!-- Memberships powered by Paid Memberships Pro v2.0.4.
 -->
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hollywoodweeklymagazine.com\/new-year-subscription-drive\/":3375};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/new-year-subscription-drive/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202004'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/js/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/js/jquery.hoverIntent.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/js/velocity.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9.1'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9.1'></script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.9.1'></script>
<script async="async" type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202004#ver=202004' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=101889129&postid=3375&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9.1&show_cookie_consent=10&has_cookie_consent=0&sig=bc04979447dcfd9ac051b724baa89d4b8e27b4dc#parent=http%3A%2F%2Fhollywoodweeklymagazine.com%2Fnew-year-subscription-drive%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=101889129&postid=3375&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9.1&show_cookie_consent=10&has_cookie_consent=0&sig=bc04979447dcfd9ac051b724baa89d4b8e27b4dc#parent=http%3A%2F%2Fhollywoodweeklymagazine.com%2Fnew-year-subscription-drive%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9.1',blog:'101889129',post:'3375',tz:'-8',srv:'hollywoodweeklymagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '101889129', '3375' ]);
</script>

</body>
</html>