<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hollywoodweeklymagazine.com/xmlrpc.php">

	<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><title>Bedside REading |</title>
<meta name='robots' content='max-image-preview:large' />

<!-- All In One SEO Pack 3.6.2[631,653] -->
<meta name="description"  content="This edition of Hollywood Monthly is filled with great stories. When is the last time you unplugged? We&#039;re all guilty of it, we spend so much time scrolling" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hollywoodweeklymagazine.com/#organization","url":"https://hollywoodweeklymagazine.com/","name":"","sameAs":[]},{"@type":"WebSite","@id":"https://hollywoodweeklymagazine.com/#website","url":"https://hollywoodweeklymagazine.com/","name":"","publisher":{"@id":"https://hollywoodweeklymagazine.com/#organization"}},{"@type":"WebPage","@id":"https://hollywoodweeklymagazine.com/bedside-reading/#webpage","url":"https://hollywoodweeklymagazine.com/bedside-reading/","inLanguage":"en-US","name":"Bedside REading","isPartOf":{"@id":"https://hollywoodweeklymagazine.com/#website"},"breadcrumb":{"@id":"https://hollywoodweeklymagazine.com/bedside-reading/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://hollywoodweeklymagazine.com/bedside-reading/#primaryimage","url":"https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?fit=1978%2C2560&ssl=1","width":1978,"height":2560},"primaryImageOfPage":{"@id":"https://hollywoodweeklymagazine.com/bedside-reading/#primaryimage"},"datePublished":"2021-09-03T02:13:10-07:00","dateModified":"2021-09-03T02:13:17-07:00"},{"@type":"Article","@id":"https://hollywoodweeklymagazine.com/bedside-reading/#article","isPartOf":{"@id":"https://hollywoodweeklymagazine.com/bedside-reading/#webpage"},"author":{"@id":"https://hollywoodweeklymagazine.com/author/hollywoodweekly/#author"},"headline":"Bedside REading","datePublished":"2021-09-03T02:13:10-07:00","dateModified":"2021-09-03T02:13:17-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://hollywoodweeklymagazine.com/bedside-reading/#webpage"},"publisher":{"@id":"https://hollywoodweeklymagazine.com/#organization"},"articleSection":"Cover","image":{"@type":"ImageObject","@id":"https://hollywoodweeklymagazine.com/bedside-reading/#primaryimage","url":"https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?fit=1978%2C2560&ssl=1","width":1978,"height":2560}},{"@type":"Person","@id":"https://hollywoodweeklymagazine.com/author/hollywoodweekly/#author","name":"hollywoodweekly","sameAs":[],"image":{"@type":"ImageObject","@id":"https://hollywoodweeklymagazine.com/#personlogo","url":"https://secure.gravatar.com/avatar/6ab0a57aa6d2b4721bfbc220cd3dabff?s=96&d=mm&r=g","width":96,"height":96,"caption":"hollywoodweekly"}},{"@type":"BreadcrumbList","@id":"https://hollywoodweeklymagazine.com/bedside-reading/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://hollywoodweeklymagazine.com/","url":"https://hollywoodweeklymagazine.com/","name":" Hollywood Weekly Magazine.  Call (424) 371-9900"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hollywoodweeklymagazine.com/bedside-reading/","url":"https://hollywoodweeklymagazine.com/bedside-reading/","name":"Bedside REading"}}]}]}</script>
<link rel="canonical" href="https://hollywoodweeklymagazine.com/bedside-reading/" />
<meta property="og:type" content="activity" />
<meta property="og:title" content="Bedside REading |" />
<meta property="og:description" content="This edition of Hollywood Monthly is filled with great stories. When is the last time you unplugged? We&#039;re all guilty of it, we spend so much time scrolling through social media and too often for" />
<meta property="og:url" content="https://hollywoodweeklymagazine.com/bedside-reading/" />
<meta property="og:image" content="https://hollywoodweeklymagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:image:secure_url" content="https://hollywoodweeklymagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Bedside REading |" />
<meta name="twitter:description" content="This edition of Hollywood Monthly is filled with great stories. When is the last time you unplugged? We&#039;re all guilty of it, we spend so much time scrolling through social media and too often for" />
<meta name="twitter:image" content="https://hollywoodweeklymagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-114399185-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://hollywoodweeklymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://hollywoodweeklymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Bedside REading Comments Feed" href="https://hollywoodweeklymagazine.com/bedside-reading/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.0.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8795348-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-114399185-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-114399185-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-114399185-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hollywoodweeklymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='customify-font-stylesheet-0-css'  href='https://fonts.googleapis.com/css2?family=Bebas%20Neue:ital,wght@0,400&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hollywoodweeklymagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://hollywoodweeklymagazine.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://hollywoodweeklymagazine.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.4' type='text/css' media='print' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='hive-font-awesome-style-css'  href='https://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://hollywoodweeklymagazine.com/wp-content/themes/hive/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://hollywoodweeklymagazine.com/wp-content/uploads/tablepress-combined.min.css?ver=9' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hollywoodweeklymagazine.com","hash_tracking":"false","ua":"UA-8795348-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=7.0.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/hollywoodweeklymagazine.com","hash_tracking":"false","ua":"UA-114399185-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://v0.wordpress.com/js/videopress.js?ver=1.09' id='videopress-js'></script>
<link rel="https://api.w.org/" href="https://hollywoodweeklymagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hollywoodweeklymagazine.com/wp-json/wp/v2/posts/3683" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hollywoodweeklymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hollywoodweeklymagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p6Tw13-Xp' />
<link rel="alternate" type="application/json+oembed" href="https://hollywoodweeklymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodweeklymagazine.com%2Fbedside-reading%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hollywoodweeklymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodweeklymagazine.com%2Fbedside-reading%2F&#038;format=xml" />
<script>
 (function () {
   var e,i=["https://fastbase.com/fscript.js","VWXLQudi1J","script"],a=document,s=a.createElement(i[2]);
   s.async=!0,s.id=i[1],s.src=i[0],(e=a.getElementsByTagName(i[2])[0]).parentNode.insertBefore(s,e)
 })();
</script><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://i2.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2015/10/cropped-H-W.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2015/10/cropped-H-W.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2015/10/cropped-H-W.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2015/10/cropped-H-W.png?fit=270%2C270&#038;ssl=1" />
			<style id="customify_output_style">
				blockquote a:hover,
 .format-quote .edit-link a:hover,
 .content-quote blockquote:before,
 .widget a:hover,
 .widget_blog_subscription input[type="submit"],
 .widget_blog_subscription a:hover,
 blockquote a:hover { color: #1e1e1e; }
select:focus,
 textarea:focus,
 input[type="text"]:focus,
 input[type="password"]:focus,
 input[type="datetime"]:focus,
 input[type="datetime-local"]:focus,
 input[type="date"]:focus,
 input[type="month"]:focus,
 input[type="time"]:focus,
 input[type="week"]:focus,
 input[type="number"]:focus,
 input[type="email"]:focus,
 input[type="url"]:focus,
 input[type="search"]:focus,
 input[type="tel"]:focus,
 input[type="color"]:focus,
 .form-control:focus { outline-color: #1e1e1e; }
.widget_blog_subscription input[type="submit"] { border-color: #1e1e1e; }
.highlight:before,
 .archive__grid .accent-box,
 .sticky:after,
 .content-quote blockquote:after { background: #1e1e1e; }
.content-quote blockquote:after{
			-webkit-box-shadow: #1e1e1e 5.5em 0 0;
					box-shadow: #1e1e1e 5.5em 0 0;
		}.sticky, .sticky a, .sticky .posted-on a, .sticky .entry-title{color: #000000}.site-title a, h1, h2, h3, blockquote, .dropcap, .single .entry-content:before, .page .entry-content:before { color: #1e73be; }
body, .posted-on a, .posted-by a, .entry-title a { color: #000000; }
#infinite-footer, .site-footer { background-color: #020a0c; }
.site-footer a, #infinite-footer .blog-info a, #infinite-footer .blog-credits a { color: #dddddd; }

@media screen and (min-width: 1000px) { 

	body:before, body:after { background: #020a0c; }

}
			</style>
			<style id="customify_fonts_output">
	
.dropcap, .single .entry-content:before, .page .entry-content:before, .site-title, h1, h2, h3, h4, h5, h6, .fs-36px, .archive__grid .entry-title, blockquote {
font-family: "Bebas Neue";
}


html body, blockquote cite, .widget, div.sharedaddy .sd-social h3.sd-title {
font-family: "Times New Roman", Times, serif;
}

</style>
						<style type="text/css" id="wp-custom-css">
				/*
 * Welcome to the Custom CSS Editor
 *
 * CSS (Cascading Style Sheets) is a language that helps
 * the browser render your website. You may remove these
 * lines and get started with your own customizations.
 *
 * The generated code will be placed after the theme
 * stylesheets, which means that your rules can take
 * precedence and override the theme CSS rules. Just
 * write here what you want to change, you don't need
 * to copy all your theme's stylesheet content.
 *
 * Getting started with CSS (tutorial):
 * http://bit.ly/css-getting-started
 */

/* An example of a Custom CSS Snippet */
@media all and (min-width: 800px) {

  .site-title .logo {
    max-width: 380px;
    max-height: 100px;
}			</style>
		
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-3683 single-format-standard pmpro-body-has-access group-blog has_sidebar has-site-logo">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://hollywoodweeklymagazine.com/" class="site-logo-link" rel="home" itemprop="url"><img width="964" height="273" src="https://i1.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?fit=964%2C273&amp;ssl=1" class="site-logo attachment-hive-site-logo" alt="" loading="lazy" data-size="hive-site-logo" itemprop="logo" srcset="https://i1.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?w=964&amp;ssl=1 964w, https://i1.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?resize=300%2C85&amp;ssl=1 300w, https://i1.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?resize=768%2C217&amp;ssl=1 768w, https://i1.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?resize=450%2C127&amp;ssl=1 450w" sizes="(max-width: 964px) 100vw, 964px" data-attachment-id="3099" data-permalink="https://hollywoodweeklymagazine.com/hwdistributionlogo/" data-orig-file="https://i1.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?fit=964%2C273&amp;ssl=1" data-orig-size="964,273" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HWDistributionLogo" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?fit=300%2C85&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2018/07/HWDistributionLogo.jpg?fit=940%2C266&amp;ssl=1" /></a>
				<h1 class="site-title site-title--medium">
					<a href="https://hollywoodweeklymagazine.com/" rel="home">
						<!--<img src="/wp-includes/images/hw_logo.png" width="80%" height="80%">insert logo here--> 					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">NO GOSSIP, STRICTLY ENTERTAINMENT</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
							</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-3683" class="post-3683 post type-post status-publish format-standard has-post-thumbnail hentry category-cover pmpro-has-access featured-portrait">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://hollywoodweeklymagazine.com/author/hollywoodweekly/">hollywoodweekly
					</a>
				</span></span>
<span class="posted-on"><a href="https://hollywoodweeklymagazine.com/bedside-reading/" rel="bookmark"><time class="entry-date published" datetime="2021-09-02T19:13:10-07:00">September 2, 2021</time></a></span>				<span class="cat-links">
					<a href="https://hollywoodweeklymagazine.com/category/cover/" rel="category tag">Cover</a>				</span>
					</div>
		<h1 class="entry-title">Bedside REading</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="1325" src="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?fit=1024%2C1325&amp;ssl=1" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?resize=232%2C300&amp;ssl=1 232w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?resize=791%2C1024&amp;ssl=1 791w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?resize=450%2C582&amp;ssl=1 450w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?resize=1024%2C1325&amp;ssl=1 1024w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?resize=464%2C600&amp;ssl=1 464w, https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?w=1880 1880w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="3684" data-permalink="https://hollywoodweeklymagazine.com/bedside-reading/cover-3/" data-orig-file="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?fit=1978%2C2560&amp;ssl=1" data-orig-size="1978,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cover" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodweeklymagazine.com/wp-content/uploads/2021/09/Cover-scaled.jpg?fit=791%2C1024&amp;ssl=1" />					</div>
	
	<div class="entry-content" data-first_letter="T">
		
<p>This edition of Hollywood Monthly is filled with great stories. </p>



<p>When is the last time you unplugged? We’re all guilty of it, we spend so much time scrolling through social media and too often forget the thrill of getting swept away through ink and paper.</p>



<p>As children, books are the first form of entertainment that sparks joy inside of us, yet as adults, we become so caught up in our day to day existences, we forget all about the little (yet important) pleasures life has to offer, like finding a good book.</p>



<p>In today’s real estate market, homes stay on the market for about 25 days on average before going under contract. That’s better than back in 2010, when homes were averaging 140 days to sell, but it’s still not fast, and there’s no guarantee that your home will sell in 25 days. Location, season, and many other factors affect how quickly you can sell a home.&nbsp;</p>



<p>The Hollywood Sushi Chef that has served every event from Political and sports Gala’s, to on the sets of major Blockbusters and all the way to the red carpet; just to say the least. Roberto seems to be on Hollywood’s speed dial when you need the best sushi experience for the most amount of people. Now, Hollywood is reaching out for a different reason.</p>



<p>Close the deal. Leticia Gomez has lost count of how many times she’s heard those three simple words in her long career. What fuels this self-made and overachieving literary agent is being a tireless champion of underdog writers so they, too, can achieve their dreams. That means closing the deal. About fifteen years ago, during the Great Recession, Leticia Gomez started Savvy Literary Services. She had multiple strikes against her. No money, No college education, No “good old boy” connections, a Latino woman based in Texas instead of New York City. &nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3683" class="share-twitter sd-button share-icon no-text" href="https://hollywoodweeklymagazine.com/bedside-reading/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3683" class="share-facebook sd-button share-icon no-text" href="https://hollywoodweeklymagazine.com/bedside-reading/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-3683" class="share-linkedin sd-button share-icon no-text" href="https://hollywoodweeklymagazine.com/bedside-reading/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://hollywoodweeklymagazine.com/bedside-reading/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-3683" class="share-pinterest sd-button share-icon no-text" href="https://hollywoodweeklymagazine.com/bedside-reading/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-101889129-3683-61334c50a9b21' data-src='https://widgets.wp.com/likes/#blog_id=101889129&amp;post_id=3683&amp;origin=hollywoodweeklymagazine.com&amp;obj_id=101889129-3683-61334c50a9b21' data-name='like-post-frame-101889129-3683-61334c50a9b21'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://hollywoodweeklymagazine.com/category/cover/" rel="category tag">Cover</a>. Bookmark the <a href="https://hollywoodweeklymagazine.com/bedside-reading/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/bedside-reading/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=bedside-reading#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101889129&#038;postid=3683&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d29f3ee4f563a091dcafe066c18beb3d788eb8d0#parent=https%3A%2F%2Fhollywoodweeklymagazine.com%2Fbedside-reading%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbedside-reading" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://hollywoodweeklymagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://hollywoodweeklymagazine.com/bedside-reading/" aria-current="page">Bedside REading</a>
									</li>
											<li>
					<a href="https://hollywoodweeklymagazine.com/penny-foskaris/">Penny Foskaris</a>
									</li>
											<li>
					<a href="https://hollywoodweeklymagazine.com/jacob-for-the-stars/">Jacob For The Stars</a>
									</li>
											<li>
					<a href="https://hollywoodweeklymagazine.com/sara-omran/">Sara Omran</a>
									</li>
											<li>
					<a href="https://hollywoodweeklymagazine.com/global-tribute-to-george-bensons-fans/">Global tribute to George Benson&#8217;s fans</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Daler Olimjanov</span> on <a href="https://hollywoodweeklymagazine.com/mtv-video-music-awards/#comment-506">MTV Video Music Awards</a></li><li class="recentcomments"><span class="comment-author-link">Madison De haviland</span> on <a href="https://hollywoodweeklymagazine.com/mtv-video-music-awards/#comment-500">MTV Video Music Awards</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Ortiz- Quintanilla</span> on <a href="https://hollywoodweeklymagazine.com/mtv-video-music-awards/#comment-499">MTV Video Music Awards</a></li><li class="recentcomments"><span class="comment-author-link">Jay</span> on <a href="https://hollywoodweeklymagazine.com/real-street-fest/#comment-468">Real Street Fest</a></li><li class="recentcomments"><span class="comment-author-link">Carol</span> on <a href="https://hollywoodweeklymagazine.com/real-street-fest/#comment-462">Real Street Fest</a></li></ul></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://hollywoodweeklymagazine.com/2021/09/'>September 2021</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2021/07/'>July 2021</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2021/05/'>May 2021</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2021/04/'>April 2021</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2021/02/'>February 2021</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2021/01/'>January 2021</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2020/07/'>July 2020</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2020/03/'>March 2020</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2020/02/'>February 2020</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2020/01/'>January 2020</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2019/11/'>November 2019</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2019/09/'>September 2019</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2019/08/'>August 2019</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2019/07/'>July 2019</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2019/06/'>June 2019</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2019/05/'>May 2019</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2019/03/'>March 2019</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2019/01/'>January 2019</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2018/11/'>November 2018</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2018/09/'>September 2018</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2018/08/'>August 2018</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2018/07/'>July 2018</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2018/06/'>June 2018</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2018/05/'>May 2018</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2018/04/'>April 2018</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2018/03/'>March 2018</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2018/02/'>February 2018</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2018/01/'>January 2018</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2017/12/'>December 2017</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2017/11/'>November 2017</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2017/10/'>October 2017</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2017/09/'>September 2017</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2017/07/'>July 2017</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2017/06/'>June 2017</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2017/05/'>May 2017</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2017/04/'>April 2017</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2017/03/'>March 2017</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2017/02/'>February 2017</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2017/01/'>January 2017</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2016/12/'>December 2016</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2016/11/'>November 2016</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2016/10/'>October 2016</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2016/08/'>August 2016</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2016/07/'>July 2016</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2016/06/'>June 2016</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2016/05/'>May 2016</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2016/04/'>April 2016</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2016/03/'>March 2016</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2016/02/'>February 2016</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2016/01/'>January 2016</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2015/12/'>December 2015</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2015/11/'>November 2015</a></li>
	<li><a href='https://hollywoodweeklymagazine.com/2015/10/'>October 2015</a></li>
			</ul>

			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-1"><a href="https://hollywoodweeklymagazine.com/category/cover/">Cover</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://hollywoodweeklymagazine.com/category/current-issues/">Current Issues</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://hollywoodweeklymagazine.com/category/film/">Film</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://hollywoodweeklymagazine.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-65"><a href="https://hollywoodweeklymagazine.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://hollywoodweeklymagazine.com/category/pop-culture/">Pop Culture</a>
</li>
	<li class="cat-item cat-item-105"><a href="https://hollywoodweeklymagazine.com/category/cover/the-impact-issue/">The Impact Issue</a>
</li>
			</ul>

			</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>
		<ul>
						<li><a href="https://hollywoodweeklymagazine.com/wp-login.php">Log in</a></li>
			<li><a href="https://hollywoodweeklymagazine.com/feed/">Entries feed</a></li>
			<li><a href="https://hollywoodweeklymagazine.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid"><center>
<!--			<div class="grid__item  footer-navigation" style="border:1px solid black"> -->
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-main-navigation" class="nav  nav--footer"><li id="menu-item-1045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1045"><a href="http://lasvegas.hollywoodweeklymagazine.com">Las Vegas</a>
<ul class="sub-menu">
	<li id="menu-item-1144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144"><a href="http://www.hollywoodweeklymagazine.com">Hollywood</a></li>
</ul>
</li>
<li id="menu-item-1048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1048"><a href="http://newyork.hollywoodweeklymagazine.com">New York</a></li>
<li id="menu-item-1053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1053"><a href="http://chicago.hollywoodweeklymagazine.com">Chicago</a></li>
<li id="menu-item-1056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1056"><a href="http://sanfrancisco.hollywoodweeklymagazine.com">San Francisco</a></li>
<li id="menu-item-1059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1059"><a href="http://atlanta.hollywoodweeklymagazine.com">Atlanta</a></li>
<li id="menu-item-1057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1057"><a href="http://miami.hollywoodweeklymagazine.com">Miami</a></li>
<li id="menu-item-1111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1111"><a href="http://nashville.hollywoodweeklymagazine.com">Nashville</a></li>
</ul></nav>			<!--</div>-->
		</center></div>
		<center>
		  <br /><a href="http://soniawolshin2004.wix.com/benjaminwolshin" target="_new"><img src="/wp-includes/images/ben_actor_frame.jpg"></a><!--<a href="http://info.flagcounter.com/2eIR">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<img src="http://s04.flagcounter.com/count/2eIR/bg_FFFFFF/txt_000000/border_CCCCCC/columns_2/maxflags_10/viewers_0/labels_1/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>-->&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.bannekerstore.com" target="_new"><img src="/wp-includes/images/banneker_frame.jpg"></a></center>
</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->
	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
									<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://hollywoodweeklymagazine.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://hollywoodweeklymagazine.com/penny-foskaris/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Penny Foskaris</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://hollywoodweeklymagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
		<!-- Memberships powered by Paid Memberships Pro v2.4.
 -->
						<script>
						let customifyTriggerFontsLoadedEvents = function() {
							// Trigger the 'wf-active' event, just like Web Font Loader would do.
							window.dispatchEvent(new Event('wf-active'));
							// Add the 'wf-active' class on the html element, just like Web Font Loader would do.
							document.getElementsByTagName('html')[0].classList.add('wf-active');
						}

						// Try to use the modern FontFaceSet browser APIs.
						if ( typeof document.fonts !== 'undefined' && typeof document.fonts.ready !== 'undefined' ) {
							document.fonts.ready.then(customifyTriggerFontsLoadedEvents);
						} else {
							// Fallback to just waiting a little bit and then triggering the events for older browsers.
							window.addEventListener('load', function() {
								setTimeout( customifyTriggerFontsLoadedEvents, 300 );
							});
						}
					</script>
					
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hollywoodweeklymagazine.com\/bedside-reading\/":3683};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/bedside-reading/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bedside-reading" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/js/imagesloaded.js?ver=3.1.8' id='hive-imagesloaded-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/js/jquery.hoverIntent.js?ver=1.8.0' id='hive-hoverintent-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/js/velocity.js?ver=1.1.0' id='hive-velocity-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/themes/hive/assets/js/main.js?ver=1.0.0' id='hive-scripts-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.8.3' id='postmessage-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.8.3' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.8.3' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hollywoodweeklymagazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202135#ver=202135' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101889129&postid=3683&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d29f3ee4f563a091dcafe066c18beb3d788eb8d0#parent=https%3A%2F%2Fhollywoodweeklymagazine.com%2Fbedside-reading%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbedside-reading" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101889129&postid=3683&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d29f3ee4f563a091dcafe066c18beb3d788eb8d0#parent=https%3A%2F%2Fhollywoodweeklymagazine.com%2Fbedside-reading%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbedside-reading";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202135.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.3',blog:'101889129',post:'3683',tz:'-7',srv:'hollywoodweeklymagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '101889129', '3683' ]);
</script>

</body>
</html>